VMware Workstation and Hyper-V are not compatible

VMware Workstation and  Hyper-V are not compatible. Remove the Hyper-V role from the system before running VMware Workstation.

error

Om te voorkomen dat Hyper-V opstart kan het volgende commando gebruikt worden:

bcdedit /set hypervisorlaunchtype off

Windows herstarten is noodzakelijk.

Het commando om Hyper-V weer te gebruiken:

bcdedit /set hypervisorlaunchtype auto

Windows herstarten is noodzakelijk.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *